We have received reports of slowness in the Aeries Hosted application. (CA)
Incident Report for Aeries Software
Resolved
Reporting servers received a capacity boost yesterday in order to address this performance issue. This incident has been resolved.
Posted May 24, 2023 - 08:52 PDT
Update
The servers have balanced and we are continuing to monitor.
Posted May 23, 2023 - 09:25 PDT
Update
Some customers are reporting latency again this morning. We are balancing the servers to accommodate the high CPU. This incident is being monitored.
Posted May 23, 2023 - 09:01 PDT
Monitoring
Servers are maintaining. Investigation into root cause is ongoing.
Posted May 22, 2023 - 13:00 PDT
Update
This latency is still being investigated, we are monitoring server activity.
Posted May 22, 2023 - 10:13 PDT
Investigating
We are currently investigating.
Posted May 22, 2023 - 09:09 PDT
This incident affected: Aeries Cloud Services (AWS CA).