Reporting Server Mismatch
Incident Report for Aeries Software
Resolved
We found that a number of users were running a high CPU report which caused the server to get hot.
A friendly reminder that the ‘Users with Invalid Passwords’ report is a CPU intensive report and multiple executions can overwhelm the reporting servers. We recommend:
Assign one admin person to run the report for the entire district
Run the report during the least busy time of your day
The report takes time to run and may appear unresponsive, avoid attempting to run it multiple times by repeatedly clicking.
You may navigate away from the report and retrieve it from Reports History at a later time.

We have identified and resolved the issue this incident will be marked as resolved.
Posted Jan 17, 2023 - 12:23 PST
Investigating
We have some customers reporting a Version Mismatch on the home page. Our team is reviewing reports being run with high CPU and will address promptly.
Posted Jan 17, 2023 - 11:55 PST
This incident affected: Aeries Cloud Services (AWS CA) and Aeries Software Issues.