Reporting Server Mismatch - CA
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 11:40 PDT
Monitoring
The reposting server has recovered. We will be confirming with customers and marking the incident resolved shortly.
Posted Mar 20, 2023 - 11:14 PDT
Identified
We have restarted the servers and they will be recovering soon.
Some processes may not have been completed during this time.
Posted Mar 20, 2023 - 11:06 PDT
Investigating
We are receiving reports from districts of Reporting Server Mismatch. Our team is investigating now.
Posted Mar 20, 2023 - 10:50 PDT
This incident affected: Aeries Cloud Services (AWS CA).