Intermittent 503 Errors Affecting Some Customers

Incident Report for Aeries Software

Update

Traffic is actively rebalancing across our infrastructure, and service recovery is progressing. We will share additional updates as needed.
Posted Sep 03, 2026 - 10:50 PDT

Monitoring

We have identified the issue affecting districts and portals, and our engineers are actively working toward a resolution. We will share another update within the next 60 minutes.
Posted Sep 03, 2026 - 10:02 PDT

Investigating

Some customers are currently experiencing a 503 error. Our team is actively investigating the issue and working to determine the root cause. We will provide another update within 60 minutes.
Posted Sep 03, 2026 - 09:03 PDT
This incident affects: Aeries Cloud Services (AWS CA).