Latency, Reports Not Running

Incident Report for Aeries Software

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 14:13 PDT

Update

Resolved - The reporting queue has returned to normal levels and report processing is stable. The issue is now resolved.
Posted Aug 28, 2026 - 14:07 PDT

Update

Resolved - The reporting queue has returned to normal levels and report processing is stable. The issue is now resolved.
Posted Aug 28, 2026 - 14:05 PDT

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 14:05 PDT

Investigating

We are investigating reports of degraded performance and difficulties running reports. Our team is actively working to identify the cause and will provide an update within 30 minutes.
Posted Aug 28, 2026 - 13:51 PDT
This incident affected: Aeries Cloud Services (AWS CA).