Customers Unable to Submit Support Tickets
Incident Report for Aeries Software
Resolved
This issue is considered resolved and close. The Support Portal is back in service and functional.
Posted Aug 02, 2022 - 07:21 PDT
Identified
Customers are unable to submit tickets to our support portal. We have identified the issue and are working closely with our vendors to get to a resolution as soon as possible. For support requests, please call 888.324.5363. Our call coordinators will take your contact information, your issue and will arrange for one of our Support Analysts to return your call as soon as possible.

Thank you for your patience.
Posted Aug 01, 2022 - 12:42 PDT
This incident affected: Support Portal.