Graduation Status, Profile, and Student Search Bar Not Working

Incident Report for Aeries Software

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 12:35 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2026 - 09:44 PDT

Investigating

We are aware of an issue affecting the Graduation Status page, Student Profile page, and Student Search functionality. Our team is actively investigating the issue and working to restore normal service as quickly as possible. We will provide our next update within 60 minutes, or sooner if additional information becomes available.
Posted Aug 19, 2026 - 09:13 PDT
This incident affected: Aeries Cloud Services (AWS CA, AWS TX).