API Service Degradation

Incident Report for Aeries Software

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 13, 2026 - 12:33 PDT

Investigating

We are currently investigating this issue.
Posted Aug 13, 2026 - 12:03 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 13, 2026 - 12:02 PDT
This incident affects: Aeries Cloud Services (AWS CA).