Partial Service Disruption Affecting Hosted Aeries Access

Incident Report for Aeries Software

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 09:18 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2026 - 08:34 PDT

Identified

We have identified the source of the issue, and our team is actively working to restore access for affected districts. We will continue to provide updates as progress is made.
Posted Aug 07, 2026 - 08:16 PDT
This incident affected: Aeries Cloud Services (AWS CA).