Some districts are receiving a Version Mismatch and/or slowness on reports
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 17:09 PDT
Monitoring
Thanks to prompt reporting the issue was identifies and mitigation has already been taken. A specific reporting service is hung and is being restarted.
Posted Jun 01, 2023 - 15:12 PDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2023 - 15:05 PDT
This incident affected: Aeries Cloud Services (AWS CA).