Ongoing Incident: System Performance / Version Mismatch

Incident Report for Aeries Software

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2026 - 16:32 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 06, 2026 - 16:26 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 06, 2026 - 16:25 PDT
This incident affects: Aeries Cloud Services (AWS CA).