Error on the Student Profile Page
Incident Report for Aeries Software
Resolved
This issue has been resolved in the 9/30/22 update released yesterday.
Posted Oct 01, 2022 - 08:53 PDT
Identified
As of the 9/29/2022 Update, Error on the Student Profile Page. A server error is displaying when accessing the Profile page. Our Product team is working towards a resolution as soon as possible.

A known issue has been posted. Please continue to monitor this page for further information.
Posted Sep 30, 2022 - 08:42 PDT
This incident affected: Aeries Software Issues.