We are aware of the latency issues some of you are experiencing with page loading. We want to assure you that this issue is not related to the Aeries system or our servers.
The latency is due to an identified outage on the CENIC network. You can find more details and updates on the status of this outage at https://cenic.org/status
We apologize for any inconvenience this may cause and appreciate your patience as the CENIC team works to resolve the issue.
Thank you for your understanding.
Posted Dec 10, 2024 - 10:21 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2024 - 10:20 PST
Update
We have received some reports of system slowness from customers. Our initial checks show no obvious system pressure. We are currently investigating further to identify and resolve the issue.
Posted Dec 10, 2024 - 09:52 PST
Investigating
We are currently investigating this issue.
Posted Dec 10, 2024 - 09:21 PST
This incident affected: Aeries Cloud Services (AWS CA).