Some users are currently experiencing intermittent issues when running reports and/or extracts. (CA)
Incident Report for Aeries Software
Resolved
As this incident has been identified and verified services are back in order, we will be setting it to resolved.
Posted Mar 10, 2023 - 13:57 PST
Update
We have made some adjustments and the reporting servers are recovering at a healthy speed. Slowness issues should be resolved soon. We will leave this incident open while we confirm with customers that they are back to full functionality.
Posted Mar 10, 2023 - 12:08 PST
Monitoring
We would like to inform you that some users are currently experiencing intermittent issues when running reports and/or extracts.
The issues are caused by the volume of users simultaneously running reports, affecting the overall performance of our servers.
Our team is working diligently to lighten the load on our servers. We apologize for the inconvenience this is causing.
Posted Mar 10, 2023 - 11:00 PST
This incident affected: Aeries Software Issues.