Some customers are seeing a Version Mismatch on the Reporting Server
Incident Report for Aeries Software
Resolved
This incident was caused by a high CPU report being repeatedly queued.
As this incident has been identified and verified services are back in order, we will be setting it to resolved.
Posted Mar 14, 2023 - 11:08 PDT
Monitoring
The Reporting server has recovered. We will leave this incident open until we have confirmed with all support tickets that individual customers are back to full functionality.
Posted Mar 14, 2023 - 10:06 PDT
Identified
Some users are currently experiencing intermittent issues when running reports and/or extracts. We have restarted the Aeries Reporting Server.
We apologize for the inconvenience this is causing.
Posted Mar 14, 2023 - 09:46 PDT
Investigating
We are currently investigating this issue.
Posted Mar 14, 2023 - 09:27 PDT
This incident affected: Aeries Cloud Services (AWS CA).