Aeries Communications SSO

Incident Report for Aeries Software

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 10:26 PST

Investigating

Some customers are receiving an error message when attempting to log into Aeries Communications using SSO.
Posted Feb 23, 2026 - 09:08 PST
This incident affected: Aeries Cloud Services (AWS CA).