Aeries Web performance is degraded for some customers
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 13:25 PDT
Monitoring
Performance has improved and we are monitoring the situation.
Posted Mar 10, 2020 - 10:24 PDT
Investigating
We are currently investigating this issue.
Posted Mar 10, 2020 - 09:44 PDT
This incident affected: Aeries Hosted Service.