Latency - Identified
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 12:42 PDT
Update
We are continuing to investigate this issue.
Posted Jul 02, 2020 - 08:53 PDT
Investigating
The latency issue has been resolved.
Posted Jul 02, 2020 - 08:53 PDT
Monitoring
We have addressed the latency issue and are monitoring the situation.
Posted Jul 02, 2020 - 08:49 PDT
Identified
We have identified the problem causing latency in the Aeries Hosted application. We have engineers currently addressing the issue.
Posted Jul 02, 2020 - 08:48 PDT
Investigating
We have received notifications of a possible Denial of Service attack. We are currently investigating.
Posted Jul 02, 2020 - 08:47 PDT
Identified
We have identified the problem causing latency in the Aeries Hosted application. We have engineers currently addressing the issue.
Posted Jul 02, 2020 - 08:40 PDT
This incident affected: Deprecated (Aeries Hosted Service).