Sporadic brief outages - Irvine
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 10:52 PST
Update
We have made progress towards identifying the root cause. We disabled all of the agents in our web servers yesterday, and we have not observed any "micro outages" since. We are going to re-enable them one at a time until the symptom returns.
Posted Nov 17, 2021 - 09:31 PST
Investigating
We are still seeing sporadic drops in traffic to Irvine. We are continuing the investigation.
Posted Nov 16, 2021 - 08:12 PST
Monitoring
We have upgraded the load balancer and we are monitoring the results.
Posted Nov 10, 2021 - 22:46 PST
Update
Tonight, we are upgrading our load balancer in Irvine. This will result in a brief service disruption.
Posted Nov 10, 2021 - 17:16 PST
Update
We saw a failure in a load balancer between 8:35 AM and 8:40 AM PST. This caused a brief outage or possible 'Service Unavailable' messages. We are currently investigating this to identify a root cause, and to see if it is ultimately connected to the sporadic performance issues our Irvine data center continues to experience.
Posted Nov 09, 2021 - 09:37 PST
Investigating
We are continuing to investigate the sporadic performance issues.
Posted Nov 08, 2021 - 11:21 PST
This incident affected: Deprecated (Irvine CA).