Degraded Performance
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 08:52 PDT
Update
Additional resources were allocated last night during our maintenance window. We are monitoring the results today.
Posted Apr 08, 2021 - 07:32 PDT
Monitoring
A temporary configuration change has been made, and it appears to have improved the performance of Aeries itself. We are monitoring the impact, and we will take any additional steps necessary until our planned maintenance operation tonight.
Posted Apr 07, 2021 - 09:31 PDT
Identified
The steps we took last night have had a positive impact. However, some customers are still experiencing issues this morning. Additional resources will be allocated to our infrastructure tonight during our maintenance window.

Thank you for your patience and understanding while we work towards a resolution.
Posted Apr 07, 2021 - 09:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 10:54 PDT
Identified
Some customers are experiencing degraded performance. We have identified the cause and are currently working to resolve the issue.
Posted Apr 06, 2021 - 09:35 PDT
This incident affected: Deprecated (Aeries Hosted Service).