A network upgrade will result in a brief outage potentially up to an hour for some customers.
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Mar 08, 2020 - 09:55 PDT
Investigating
A network upgrade will result in a brief outage potentially up to an hour for some customers.
8AM to 9AM PDT
Posted Mar 08, 2020 - 08:01 PDT
This incident affected: Aeries Hosted Service.