A small fraction of our customer sites did not update
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 11:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2021 - 07:32 PDT
Monitoring
The update process hung last night, and a small fraction of sites were not completely updated. These are updating now. In the meantime, until your site updates your reports will not work.
Posted Apr 16, 2021 - 07:32 PDT
This incident affected: Deprecated (Aeries Hosted Service).