Degraded Performance
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 16:23 PDT
Monitoring
A new index has been implemented to improve Gradebook performance. We are monitoring results.
Posted Apr 05, 2021 - 13:07 PDT
Identified
Some customers are experiencing degraded performance. We have identified the cause and are currently working to resolve the issue.
Posted Apr 05, 2021 - 12:39 PDT
This incident affected: Aeries Hosted Service.