Degraded Performance
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 09:49 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2021 - 22:51 PDT
Monitoring
An update was deployed to help address these ongoing performance issues. We will be monitoring the results.
Posted Apr 13, 2021 - 22:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2021 - 08:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2021 - 14:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2021 - 09:46 PDT
This incident affected: Aeries Hosted Service.