Email delivery issues for some customers
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted May 19, 2020 - 16:55 PDT
Monitoring
A temporary workaround has been implemented to allow outbound email to resume.
Posted May 19, 2020 - 10:32 PDT
Update
A workaround has been implemented to allow Online Enrollment to proceed without errors due to an unavailable SMTP service. We are still working on a fix for general email delivery.
Posted May 18, 2020 - 17:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2020 - 17:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2020 - 14:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2020 - 13:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2020 - 12:21 PDT
Update
We are continuing to investigate this issue.
Posted May 18, 2020 - 12:11 PDT
Investigating
We are currently investigating this issue.
Posted May 18, 2020 - 12:10 PDT
This incident affected: Aeries Hosted Service.