Some hosted customers in California are unable to use Aeries due to a Load Balancer that is not performing correctly.
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Nov 19, 2022 - 10:13 PST
Investigating
We are currently investigating this issue.
Posted Nov 19, 2022 - 09:40 PST
This incident affected: Aeries Cloud Services (AWS CA).