Last night's update di not apply correctly to some of our Aeries Reporting servers. This is being corrected.
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 08:15 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2022 - 07:06 PST
Update
Affected servers corrected. All appears well. Monitoring.
Posted Dec 02, 2022 - 07:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2022 - 07:04 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2022 - 06:45 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2022 - 06:45 PST
This incident affected: Aeries Cloud Services (AWS CA, AWS TX) and Deprecated (Irvine CA).