Update for 6/29 did not apply to California web servers. Reporting servers were reverted to 6/24 to match.
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 07:00 PDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2022 - 07:00 PDT
Investigating
We are currently investigating this issue.
Posted Jun 30, 2022 - 06:59 PDT
This incident affected: Aeries Cloud Services (AWS CA) and Deprecated (Irvine CA).