We have received reports of latency in the Aeries Hosted application.
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 07:40 PST
Update
Reporting Server has fully recovered.
Posted Feb 03, 2023 - 14:55 PST
Update
A few districts are reporting a Version Mismatch Error the IT/OPS team has addressed the issue and it should be back to Green soon.
Posted Feb 03, 2023 - 14:45 PST
Update
Latency today affected a small number of customers. We appreciate your understanding and will continue to leave this incident open until we feel the resolution is complete.
Posted Jan 30, 2023 - 14:05 PST
Update
A few reports of latency this morning, we are accessing and balancing the server to resolve as soon as possible.
Posted Jan 30, 2023 - 09:27 PST
Update
Again today we have seen a significant improvement during the peak usage time. Our exceptional team is not letting up until we have a consistent balance. This incident will remain open for the time being.
Posted Jan 26, 2023 - 11:53 PST
Update
While viewing the servers following adjustments we are happy today that there was a significant improvement. We are continuing to implement resolutions and will keep this incident open for updates.
Posted Jan 24, 2023 - 12:34 PST
Monitoring
Performance is back to normal levels. We will monitor for the next day to verify that our adjustments have resolved the issue.
Posted Jan 23, 2023 - 10:27 PST
Update
The reporting servers have recovered. We are still investigating the SQL Servers and what processes have caused this issue.
Posted Jan 23, 2023 - 09:48 PST
Update
We are receiving reports of latency and timeout errors, continuing to investigate.
Posted Jan 23, 2023 - 09:02 PST
Investigating
We are currently investigating.
Posted Jan 23, 2023 - 08:52 PST
This incident affected: Aeries Cloud Services (AWS CA).