Degraded Performance - AWS CA
Incident Report for Aeries Software
Postmortem

What happened?

Aeries Web suffered some performance degradation for a small subset of users. Pages and Reports were slow to process and load.

Why did it happen?

After some maintenance operations last night a web server was not returned to the load balancing target group. This left a single web server to shoulder the entire load which it could not do.

What has been done to resolve this?

Re-adding the missing web server to the target group brought full capacity back to this specific zone.

Posted Nov 19, 2021 - 09:30 PST

Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 09:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 09:09 PST
Identified
A single web server in our farm has been identified as the cause. This will affect a small subset of users. We are working to address the issue.
Posted Nov 19, 2021 - 09:07 PST
This incident affected: Aeries Cloud Services (AWS CA).