Reports are not working for some customers
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted May 03, 2021 - 09:29 PDT
Monitoring
One of our internal email servers stopped responding. This caused a backup of reports in our queues. The service has been fixed, and we are monitoring the results.
Posted May 03, 2021 - 08:59 PDT
Investigating
We are currently investigating this issue.
Posted May 03, 2021 - 08:50 PDT
This incident affected: Deprecated (Aeries Hosted Service).