Degraded Performance - AWS (CA)
Incident Report for Aeries Software
Resolved
All performance issues have been resolved and we are proactively working on preventing further interruptions. This incident is now being resolved.

Thank you for your patience.
Posted Jan 31, 2022 - 07:40 PST
Update
All systems have been up and running for the last 30 minutes. We are continuing to monitor the situation and will keep this incident open for the rest of the day.

Thank you for your patience.
Posted Jan 27, 2022 - 10:50 PST
Update
There are a few districts currently experiencing some slowness and are being addressed. AeriesReporting is also affected at this time.

Please stay tuned for updates.
Posted Jan 27, 2022 - 09:50 PST
Monitoring
All final fixes have been put in place and are being monitored for the rest of the day.

As always, please reach out to us via our Support Portal at https://support.aeries.com for questions. Thank you.
Posted Jan 27, 2022 - 09:08 PST
Update
Last night's emergency maintenance was completed and a few remaining configuration pieces are being addressed for some customers. We expect these to be completed in 30 minutes or less.

Thank you for your patience.
Posted Jan 27, 2022 - 08:10 PST
Update
We will be performing emergency maintenance tonight to address the issues that affected customers are experiencing. We expect that these actions will resolve the service interruption altogether but will be closely monitoring for any potential issues that may arise.

Please check back for further details on the maintenance window.
Posted Jan 26, 2022 - 14:29 PST
Update
It appears that efforts towards some relief were not enough and our customers continue to report issues on the application. Rest assured that we are working on it as hard as we can.

Thank you for your patience.
Posted Jan 26, 2022 - 12:15 PST
Update
We have implemented a temporary solution that addresses the intermittent outages and are currently monitoring. A permanent solution will be put in place tonight during an emergency maintenance window.

Please continue to check this page for updates.
Posted Jan 26, 2022 - 11:25 PST
Update
Our team is actively working to deliver a solution as soon as possible. We do not have an ETA at this time. Please subscribe to this page for the latest updates.

Thank you for your patience.
Posted Jan 26, 2022 - 09:58 PST
Identified
Some load balancing operations performed last night have helped, but not enough to prevent issues from returning this morning. We are continuing our efforts to further balance the load today.
Posted Jan 26, 2022 - 08:51 PST
Monitoring
Emergency maintenance work was successful last night. We are closely monitoring performance today.
Posted Jan 26, 2022 - 07:04 PST
Update
We have identified a capacity issue with a database server. We will be addressing this tonight during an emergency maintenance window.
Posted Jan 25, 2022 - 14:54 PST
Update
We are continuing to see very high resource usage on one of our database servers. We are still actively tuning it to improve performance.
Posted Jan 25, 2022 - 10:46 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2022 - 08:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2022 - 08:47 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2022 - 08:31 PST
This incident affected: Aeries Cloud Services (AWS CA).