Email is slow or not being delivered at all
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 10:43 PDT
Update
We are still waiting on an update from a service provider. In the meantime, the workaround is functioning. There is a notable 15-30 minute delay in delivery on average.
Posted Aug 11, 2020 - 10:28 PDT
Monitoring
A workaround has been implemented and we are monitoring results.
Posted Aug 11, 2020 - 08:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2020 - 07:29 PDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2020 - 07:08 PDT
Investigating
We are currently investigating this issue.
Posted Aug 11, 2020 - 06:48 PDT
This incident affected: Deprecated (Aeries Hosted Service).