Server "500" errors are being encountered in Online Enrollment for some customers
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 22:24 PST
Identified
The issue has been identified, and the fix will be implemented during our maintenance window tonight beginning at 10 PM PST.
Posted Feb 22, 2021 - 16:09 PST
This incident affected: Deprecated (Aeries Hosted Service).