Performance Degraded - Aeries Communications
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 19:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 15:21 PDT
Identified
Districts using Aeries Communications powered by Signal Kit may be experiencing high latency while performing certain tasks such as logging into Aeries. Signal Kit is actively working to address this issue.
Posted Aug 07, 2020 - 15:03 PDT
This incident affected: Deprecated (Aeries Hosted Service).