YSOD When Attempting to Download CSUpdate
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 10:57 PST
Monitoring
We have addressed the issue reported, customers are now able to download the CS Update. We will be monitoring for any issues that may arise.

Thank you for your patience.
Posted Jan 19, 2022 - 09:09 PST
Identified
We have identified the problem causing the YSOD. Our DBA is working with the Developers to get everyone access to download the files as soon as possible. An ETA is not available at this time. We will be in touch through this page with further updates.

Thank you for your patience.
Posted Jan 19, 2022 - 08:38 PST
Investigating
Customers are getting a Yellow Screen of Death when attempting to download the most recent CS update. We are currently investigating the issue.

Please subscribe to ASPStatus.com for further updates.
Posted Jan 19, 2022 - 07:50 PST
This incident affected: Aeries Software Issues.