Some Hosted districts are reporting slowness.
Incident Report for Aeries Software
Postmortem

What happened?

Aeries Web suffered some performance degradation. Pages and Reports were slow to process and load.

Why did it happen?

A single SQL Server in our environment experienced CPU pressure after the most recent set of patches were applied. The true cause is still being determined, but the heavier load on this specific server is believed to be related to some of the more unique workloads it serves.

What has been done to resolve this?

During the day we made some configuration adjustments on the SQL Server to balance the load. During our maintenance windows over the weekend we will be allocating more resources to SQL specifically.

Posted Sep 17, 2021 - 13:17 PDT

Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 12:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 12:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 12:03 PDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 09:27 PDT
Investigating
We are investigating the issue.
Posted Sep 17, 2021 - 09:27 PDT
This incident affected: Deprecated (Aeries Hosted Service).