Please use 855-731-3636 to call into Support or simply create a ticket at support.aeries.com
Incident Report for Aeries Software
Postmortem

Configuration was corrupt on our voice router. Reload, tested and all up and running now.

Posted Feb 16, 2021 - 13:47 PST

Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 13:46 PST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2021 - 13:46 PST
Investigating
We are currently investigating this issue.
Posted Feb 16, 2021 - 12:35 PST
This incident affected: Phone Issues.